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Preface

Electronic spreadsheets have been available for microcomputers since the introduction of 
VisiCalc® for the Apple I in June 1979. The first version of Lotus 1-2-3® in January 1983 
convinced businesses that the IBM PC was a truly useful productivity-enhancing tool. 
Today, any student who leaves business school without at least basic spreadsheet skills is 
truly at a disadvantage. Much as earlier generations had to be adept at using a slide rule or 
financial calculator, today’s manager needs to be proficient in the use of a spreadsheet. 
International competition means that companies must be as efficient as possible. No longer 
can managers count on having a large staff of “number crunchers” at their disposal.

Microsoft first introduced Excel in 1985 for the Apple Macintosh and showed the world that 
spreadsheets could be both powerful and easy to use, not to mention fun. Excel 2.0 was 
introduced to the PC world in 1987 for Microsoft Windows version 1.0, where it enjoyed 
something of a cult following. With the introduction of version 3.0 of Windows, sales of 
Excel exploded so that today it is the leading spreadsheet on the market. 

As of this writing, Excel 2016 (also known as Excel version 16) is the current version. 
Unlike Excel 2007, which introduced the Ribbon interface, Excel 2016 is more evolutionary 
than revolutionary. The changes are mostly cosmetic, though the addition of Get & 
Transform is a truly valuable new feature (see Chapter 16). While the book has been written 
with the current version in mind, it can be used with older versions, if allowances are made 
for minor interface differences. 

The user interface has always been different on the Apple Mac, but Excel 2016 for Mac 
supports virtually all of the features discussed in this book (the Analysis ToolPak add-in was 
finally added in this version). The major missing features are pivot charts and the Get & 
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Transform tools. Both of those features are used in Chapter 16, but Get & Transform is also 
used in Chapter 10 to get yield curve data from the U.S. Treasury Web site. Mac users can 
access the yield curve data by using the From Web tool in Get External Data instead. I have 
made a document, Fame 8e Guide for Mac Users.pdf, that is available on the Financial 
Analysis with Microsoft Excel, 8th ed. Instructor Companion Web site.

Purpose of the Book
Financial Analysis with Microsoft Excel, 8th ed. was written to demonstrate useful 
spreadsheet techniques and tools in a financial context. This allows readers to see the 
material in a way with which they are familiar. For students just beginning their education in 
finance, the book provides a thorough explanation of all of the concepts and equations that 
are usually covered. In other words, it is a corporate finance textbook, but it uses Excel 
instead of financial calculators. 

Students with no prior experience with spreadsheets will find that using Excel is very 
intuitive, especially if they have used other Windows applications. For these students, 
Financial Analysis with Microsoft Excel, 8th ed. will provide a thorough introduction to the 
use of spreadsheets from basic screen navigation skills to building fairly complex financial 
models. I have found that even students with good spreadsheet skills have learned a great 
deal more about using Excel than they expected. 

Finally, I feel strongly that providing pre-built spreadsheet templates for students to use is a 
disservice. For this reason, this book concentrates on spreadsheet building skills. I believe 
that students can gain valuable insights and a deeper understanding of financial analysis by 
actually building their own spreadsheets. By creating their own spreadsheets, students will 
have to confront many issues that might otherwise be swept under the carpet. It continually 
amazes me how thankful students are when they are actually forced to think rather than just 
to “plug and go.” For this reason the book concentrates on spreadsheet building skills 
(though all of the templates are included for instructors) so that students will be encouraged 
to think and truly understand the problems on which they are working.

Target Audience
Financial Analysis with Microsoft Excel is aimed at a wide variety of students and 
practitioners of finance. The topics covered generally follow those in an introductory 
financial management course for undergraduates or first-year MBA students. Because of the 
emphasis on spreadsheet building skills, the book is also appropriate as a reference for case-
oriented courses in which the spreadsheet is used extensively. I have been using the book in 
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my Financial Modeling course since 1995, and students consistently say that it is the most 
useful course they have taken. A sizable number of my former students have landed jobs due 
to their superior spreadsheet skills.

I have tried to make the book complete enough that it may also be used for self-paced 
learning, and, if my e-mail is any guide, many have successfully taken this route. I assume, 
however, that the reader has some familiarity with the basic concepts of accounting and 
statistics. Instructors will find that their students can use this book on their own time to learn 
Excel, thereby minimizing the amount of class time required for teaching the rudiments of 
spreadsheets. Practitioners will find that the book will help them transfer skills from other 
spreadsheets to Excel and, at the same time, refresh their knowledge of corporate finance.

A Note to Students
As I have noted, this book is designed to help you learn finance and understand spreadsheets 
at the same time. Learning finance alone can be a daunting task, but I hope that learning to 
use Excel at the same time will make your job easier and more fun. Be sure to experiment 
with the examples by changing numbers and creating charts.

You will likely find that learning the material and skills presented is more difficult if you do 
not work the examples presented in each chapter. While this will be somewhat time 
consuming, I encourage you to work along with, rather than just read, the book as each 
example is discussed. Further, I suggest that you try to avoid the trap of memorizing Excel 
formulas. Instead, try to understand the logic of the formula so that you can more easily 
apply it in other, slightly different, situations in the future.

Make sure that you save your work often, and keep a current backup.

Organization of the Book
Financial Analysis with Microsoft Excel, 8th ed. is organized along the lines of an 
introductory financial management textbook. The book can stand alone or be used as an 
adjunct to a regular text, but it is not “just a spreadsheet book” and shouldn’t be treated as a 
cookbook with recipes. In most cases, topics are covered at the same depth as the material in 
conventional textbooks; in many cases, the topics are covered in greater depth. For this 
reason, I believe that Financial Analysis with Microsoft Excel, 8th ed. can be used as a 
comprehensive primary text. The book is organized as follows:

• Chapter 1: Introduction to Excel 2016

• Chapter 2: The Basic Financial Statements
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• Chapter 3: Financial Statement Analysis Tools

• Chapter 4: The Cash Budget

• Chapter 5: Financial Statement Forecasting

• Chapter 6: Forecasting Sales with Time Series Methods

• Chapter 7: Break-Even and Leverage Analysis

• Chapter 8: The Time Value of Money

• Chapter 9: Common Stock Valuation

• Chapter 10: Bond Valuation

• Chapter 11: The Cost of Capital

• Chapter 12: Capital Budgeting

• Chapter 13: Risk and Capital Budgeting

• Chapter 14: Portfolio Statistics and Diversification

• Chapter 15: Writing User-Defined Functions with VBA

• Chapter 16: Analyzing Datasets with Tables and Pivot Tables

• Appendix: Directory of User-Defined Functions in FameFncs.xlam

Extensive use of built-in functions, charts, and other tools (e.g., Scenario Manager and 
Solver) throughout the book encourages a much deeper exploration of the models presented 
than do more traditional methods. Questions such as, “What would happen if...” are easily 
answered with the tools and techniques taught in this book.

Outstanding Features
The most outstanding feature of Financial Analysis with Microsoft Excel, 8th ed. is its use of 
Excel as a learning tool rather than just a fancy calculator. Students using the book will be 
able to demonstrate to themselves how and why things are the way they are. Once students 
create a worksheet, they understand how it works and the assumptions behind the 
calculations. Thus, unlike the traditional “template” approach, students gain a deeper 
understanding of the material. In addition, the book greatly facilitates the professors’ use of 
spreadsheets in their courses.

The text takes a self-teaching approach used by many other “how-to” spreadsheet books, but 
it provides opportunities for much more in-depth experimentation than the competition. For 
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example, scenario analysis is an often recommended technique, but it is rarely demonstrated 
in any depth. This book uses the tools that are built into Excel to greatly simplify 
computation-intensive techniques, eliminating the boredom of tedious calculation. Other 
examples include regression analysis, linear and nonlinear programming, and Monte Carlo 
simulation. The book encourages students to actually use the tools that they have learned 
about in their statistics and management science classes.

Pedagogical Features
Financial Analysis with Microsoft Excel, 8th ed. begins by teaching the basics of Excel. 
Then, the text uses Excel to build the basic financial statements that students encounter in all 
levels of financial management courses. This coverage then acts as a “springboard” into 
more advanced material such as performance evaluation, forecasting, valuation, capital 
budgeting, and modern portfolio theory. Each chapter builds upon the techniques learned in 
prior chapters so that the student becomes familiar with Excel and finance at the same time. 
This type of approach facilitates the professor’s incorporation of Excel into a financial 
management course since it reduces, or eliminates, the necessity of teaching spreadsheet 
usage in class. It also helps students to see how this vital “tool” is used to solve the financial 
problems faced by practitioners.

The chapters are organized so that a problem is introduced, solved by traditional methods, 
and then solved using Excel.  I believe that this approach relieves much of the quantitative 
complexity while enhancing student understanding through repetition and experimentation. 
This approach also generates interest in the subject matter that a traditional lecture cannot 
(especially for nonfinance business majors who are required to take a course in financial 
management).  Once they are familiar with Excel, my students typically enjoy using it and 
spend more time with the subject than they otherwise would.  In addition, since charts are 
used extensively (and are created by the student), the material may be better retained.

A list of learning objectives precedes each chapter, and a summary of the major Excel 
functions discussed in the chapter is included at the end. In addition, each chapter contains 
homework problems, and many include Internet Exercises that introduce students to sources 
of information on the Internet.

Supplements
The Instructor’s Manual and other resources, available online, contain the following:

(These materials are available to registered instructors at the Instructor Companion Web site 
for Financial Analysis with Microsoft Excel, 8th ed., www.cengagebrain.com). 

• The completed worksheets with solutions to all problems covered in the text. Having this 
material on the Instructor Companion Web site (www.cengagebrain.com) allows the 
instructor to easily create transparencies or give live demonstrations via computer projec-
tions in class without having to build the spreadsheets from scratch.
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• Additional Excel spreadsheet problems for each chapter that relate directly to the con-
cepts covered in that chapter. Each problem requires the student to build a worksheet to 
solve a common financial management problem. Often the problems require solutions in 
a graphical format.

• Complete solutions to the in-text homework problems and those in the Instructor’s Manual 
and on the Instructor Companion Web site, along with clarifying notes on techniques used.

• An Excel add-in program that contains some functions that simplify complex calcula-
tions such as the two-stage common stock valuation model and the payback period, 
among many others (see the Appendix for a complete listing of the functions). Also 
included is an add-in program for performing Monte-Carlo simulations discussed exten-
sively in Chapter 13, and an add-in to create “live” variance/covariance matrices. These 
add-ins are available on the Web site.

Typography Conventions
The main text of this book is set in the 10-point Times New Roman True Type font. Text or 
numbers that readers are expected to enter are set in the 10 point Courier New True Type 
font.

The names of built-in functions are set in small caps and boldface. Function arguments can 
be either required or optional. Required inputs are set in small caps and are italicized and 
boldface. Optional inputs are set in small caps and italicized. As an example, consider the PV
function (introduced in Chapter 8):

PV(RATE, NPER, PMT, FV, TYPE)

In this example, PV is the name of the function, RATE, NPER, and PMT, are the required 
arguments, while FV and TYPE are optional. 

In equations and the text, equation variables (which are distinct from function arguments) 
are italicized. As an example, consider the PV equation:

I hope that these conventions will help avoid confusion due to similar terms being used in 
different contexts.

PV
FVN

1 i+( )N
------------------=
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A Note on the Internet

Changes from the 7th Edition
The overall organization of the book remains similar, but there have been many changes 
throughout the book. All of the chapters have been updated, but the more important changes 
include:

Chapter 1—Updated for Excel 2016, including coverage of the new charting interface that 
uses buttons for chart elements and panels for formatting.

Chapter 6—This is a completely new chapter covering the use of time series forecasting 
techniques for forecasting revenue. It includes a method of decomposing a time series into its 
component parts, as well as forecasting techniques that deal with trends and seasonality.

Chapter 8—Added to the coverage of graduated annuities with a discussion of how to 
calculate the payment amount. In addition, the existing user-defined functions were 
reworked so as to be more consistent with the built-in time value functions.

Chapter 10—Added a method of calculating the convexity of a bond on any date using the 
built-in PRICE function. This method is simple but is still a close approximation. I have also 
updated the FAME_CONVEXITY function to calculate exact convexity on any date. 
Additionally, I have used the Get & Transform (see below) tools to query the U.S. Treasury 
Web site for data used to create the yield curve.

Chapter 16—Added coverage of the new Get & Transform tool that is available on the Data 
tab. This is a very powerful tool that is used to query database files, Excel worksheets, and 
Web sites. It is essentially a built-in ETL (Extract, Transform, and Load) tool that makes 
processing internal or external data much easier than before.

In addition, I swapped the positions of Chapters 3 and 4 so that coverage of financial ratios now 
follows coverage of financial statements. 

A Note on the Internet
I have tried to incorporate Internet Exercises into those chapters where the use of the Internet 
is applicable. In many cases, the necessary data simply is not available to the public or very 
difficult to obtain online (e.g., cash budgeting), so some chapters do not have Internet 
Exercises. For those chapters that do, I have tried to describe the steps necessary to obtain the 
data—primarily from either the SEC’s Edgar System or Yahoo! Finance. It should be noted 
that Web sites change frequently and these instructions and URLs may change in the future. I 
chose the Edgar System and Yahoo! Finance because I believe that these sites are the least 
likely to undergo severe changes and/or disappear completely. In many cases, there are 
alternative sites from which the data can be obtained if it is no longer available from the given 
site. All Excel spreadsheets for students’ and instructors’ use (as referenced in the book) are 
available at the Student and Instructor Companion Web sites (www.cengagebrain.com).
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CHAPTER 1 Introduction to Excel 2016

The term “spreadsheet” covers a wide variety of elements useful for quantitative analysis of
all kinds. Essentially, a spreadsheet is a simple tool consisting of a matrix of cells that can
store numbers, text, or formulas. The spreadsheet’s power comes from its ability to
recalculate results as you change the contents of other cells. No longer does the user need to
do these calculations by hand or on a calculator. Instead, with a properly constructed
spreadsheet, changing a single number (say, a sales forecast) can result in literally thousands
of automatic changes in the model. The freedom and productivity enhancement provided by
modern spreadsheets present an unparalleled opportunity for learning financial analysis.

After studying this chapter, you should be able to:
1. Explain the basic purpose of a spreadsheet program.
2. Identify the various components of the Excel screen.
3. Navigate the Excel worksheet (entering, correcting, and moving data within

the worksheet).
4. Explain the purpose and usage of Excel’s built-in functions and user-defined

functions.
5. Create graphics and know how to print and save files in Excel.
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Spreadsheet Uses
Spreadsheets today contain built-in analytical capabilities previously unavailable in a single
package. Years ago, users often had to learn a variety of specialized software packages to do
any relatively complex analysis. With the newest versions of Microsoft Excel, users can
perform tasks ranging from the routine maintenance of financial statements to multivariate
regression analysis to Monte Carlo simulations of hedging strategies.

It is impossible to enumerate all of the possible applications for spreadsheets. You should
keep in mind that spreadsheets are useful not only for financial analysis but also for any type
of quantitative analysis whether your specialty is in marketing, management, engineering,
statistics, or economics. For that matter, a spreadsheet can also prove valuable for personal
uses. With Excel, it is a fairly simple matter to build a spreadsheet to monitor your
investment portfolio, plan for retirement, experiment with various mortgage options when
buying a house, create and maintain a mailing list, and so on. The possibilities are quite
literally endless. The more comfortable you become with the spreadsheet, the more uses you
will find. Using a spreadsheet can help you find solutions that you never would have
imagined on your own. Above all, feel free to experiment and try new things as you gain
more experience working with spreadsheet programs, particularly Excel.

The above is not meant to suggest that Excel is the only analytical tool you’ll ever need. For
example, Excel is not meant to be a relational database, though it has some tools that allow it
to work well for small databases (see Chapter 16). For bigger projects, however, Excel can
serve as a very effective “front-end” interface to a database. It also isn’t a complete
replacement for a dedicated statistics program, though it can work well for many statistical
problems. Although Excel can be made to do just about anything, it isn’t always the best tool
for the job. Still, it may well be the best tool that you or your colleagues know how to use.

Starting Microsoft Excel
Start Excel by double-clicking on the program’s icon. The location of the Excel icon will
depend on the organization of your system. You may have the Excel icon (at left) on the
desktop or in the taskbar. Otherwise, you can start Excel by clicking the Start button and then
clicking the Excel 2016 tile, or type Excel into the search box at the bottom of the Start
menu. If you have Windows 10 and a microphone, then you can even tell Cortana to “start
Excel 2016.”

For easier access, you may wish to create a Desktop or Taskbar shortcut. To do this, click on
the Excel icon in the All Apps menu and drag the icon to the Desktop or Taskbar. Remember
that a shortcut is not the program itself, so you can safely delete the shortcut if you later
decide that you no longer need it.

Excel 2016 Icon
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Parts of the Excel Screen
If you have used any recent version of Excel, then you will be familiar with most of the user
interface in Excel 2016. In Figure 1-1, note the labeled parts of the Excel screen. We will
examine most of these parts separately. Please refer to Figure 1-1 as you read through each
of the sections that follow.

FIGURE 1-1
MICROSOFT EXCEL 2016

The File Tab and Quick Access Toolbar
The File tab in Excel 2016 is similar to the File menu in most other Windows programs. It
can be opened either by clicking the tab or by pressing Alt-F. Click the File tab when you
need to open, save, print, or create a new file.

The File tab also contains additional functionality. It opens in what is known as Backstage
View, which takes over the entire window. This additional space, compared to a menu, allows
for much more information to be displayed. For example, if you click the Print tab on the left
side, you get access not only to all of the print settings but also to print preview on the same
page. The Info tab is where you can set the document properties (author, keywords, etc.),
inspect the document for hidden data that may reveal private details, encrypt the spreadsheet,
and so on.
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Finally, the File tab is the pathway to setting the program options. At the bottom of the tabs
on the left you will find a link to Options. This launches the Excel Options dialog box where
you can set all of the available options. It is advisable to go through the Excel Options to
familiarize yourself with some of the things that you can control. While you may not
understand all of the choices, at least you will know where to go when you need to change
something (e.g., the user name, macro security level, or the default file locations).

You also have the ability to customize the Ribbon. Click the File tab, choose Options, and
then select Customize Ribbon in the dialog box. Here you can create new tabs, move buttons
from one tab to another, remove them completely, and even export your customizations so
that others can use them.

The Quick Access toolbar (typically abbreviated as QAT) is located above the File tab and,
by default, provides a button to save the current file as well as the Undo and Redo buttons. If
you regularly use commands that aren’t located on the Home tab, you can easily customize
the Quick Access toolbar to add those commands by right-clicking the QAT and choosing
“Customize Quick Access Toolbar….” The dialog box is self-explanatory. You can also add
or remove commands, such as Print Preview, by clicking the arrow to the right of the QAT.

The Home Tab

FIGURE 1-2
EXCEL 2016 HOME TAB

Immediately below the title bar, Excel displays the various tabs in what is known as the
Ribbon. Tabs are the toolbars that replaced the menus of pre-2007 versions. The Home tab
contains the most commonly used commands, including the Cut, Copy, and Paste buttons,
and the various cell formatting buttons. You can learn what function each button performs by
letting the mouse pointer hover over a button. After a few seconds, a message will appear
that informs you of the button’s function. This message is known as a ToolTip. ToolTips are
used frequently by Excel to help you identify the function of various items on the screen.

Note that several of the buttons (e.g., the Copy and Paste buttons) on the Ribbon have a
downward-pointing arrow. This is a signal that the button has options besides the default
behavior. For example, by clicking the arrow on the Paste button you will find that there are
several choices regarding what to paste (e.g., just the formula, or the value without the
formula). Clicking the upper half of a split button invokes the default purpose.
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The other tabs are named according to their functionality, and you will quickly learn which
one to choose in order to carry out a command. Table 1-1 shows the other tabs and a short
description of what they do.

Note that another set of tabs will appear when you are working on charts. The Design and
Format tabs contain all of the options that you will need for working with charts (see
“Creating Graphics” on page 26). Furthermore, add-in programs may create additional tabs.

TABLE 1-1
OTHER TABS IN THE EXCEL 2016 RIBBON

Tab What It Does
File File management features (open, save, close, print, etc.) and options.

Insert Contains buttons for inserting pivot tables, charts, pictures, shapes, 
text boxes, equations, and other objects.

Page Layout
Has choices that control the look of the worksheet on the screen and 
when printed. You can change the document theme, the page 
margins and orientation, and so on.

Formulas
This is where to go when you want to insert a formula, create a 
defined name for a cell or range, or use the formula auditing tools to 
find errors.

Data

Contains buttons to guide you through getting data from other 
sources (such as an Access database, a Web site, or a text file). 
Launch tools such as the Scenario Manager, Goal Seek, Solver, and 
the Analysis Toolpak.

Review Here you will find spell check, the thesaurus, and also commands 
for working with cell comments and worksheet protection.

View
Contains commands that control the worksheet views, zoom 
controls, and the visibility of various objects on the screen (such as 
gridlines and the formula bar).

Developer
Has tools that allow you to access the VBA editor, insert controls 
(e.g., dropdown lists), and work with XML. This tab is not visible 
by default, but can be enabled in Options.

Add-ins This is where older Excel add-ins that create custom tool bars and 
menus will be located. Not visible unless older add-ins are installed.

Power Pivot
Power Pivot is an add-in for certain versions of Excel. It allows you 
to work with data files that are much larger than Excel can normally 
handle. 
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The Formula Bar
As you work more in Excel to create financial models, you will find that the formula bar is
one of its most useful features. The formula bar displays information about the currently
selected cell, which is referred to as the active cell. The left part of the formula bar indicates
the name or address of the selected cell (H9 in Figure 1-3). The right part of the formula bar
displays the contents of the selected cell. If the cell contains a formula, the formula bar
displays the formula while the cell itself displays the result of the formula. If text or numbers
have been entered, then the text or numbers are displayed.

FIGURE 1-3
THE EXCEL 2016 FORMULA BAR

The fx button on the formula bar is used to show the Insert Function dialog box. This dialog
box helps you to find and enter functions without having to memorize them. It works the
same as the Insert Function button on the Formulas tab. See page 21 for more information.

The chevron at the right of the formula bar is used to expand the formula bar. This is useful
if you have long formulas that occupy more than one line. You can break long formulas
across multiple lines by pressing Alt+Enter where you want the line to break. If you do this,
then you can expand the formula bar even further by dragging its lower edge. 

The Worksheet Area
The worksheet area is where the real work of the spreadsheet is done. The worksheet is a
matrix of cells (1,048,576 rows by 16,384 columns),1 each of which can contain text,
numbers, or formulas. Each cell is referred to by a column letter and a row number. Column
letters (A, B, C, …, XFD) are listed at the top of each column, and row numbers (1, 2, 3, …,
1048576) are listed to the left of each row. The cell in the upper left corner of the worksheet
is therefore referred to as cell A1, the cell immediately below A1 is referred to as cell A2,
the cell to the right of A1 is cell B1, and so on. This naming convention is common to all
spreadsheet programs. If not already, you will become comfortable with it once you have
gained some experience working in Excel.

The active cell can be identified by a solid black border around the cell. Note that the active
cell is not always visible on the screen, but its address is always named in the leftmost
portion of the formula bar. In the lower-right corner is the AutoFill handle (see page 11).

1. This is known as the “big grid” because it is much larger than in pre-2007 versions of Excel, which
only supported up to 65,536 rows and 256 columns.
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Sheet Tabs

FIGURE 1-4
THE SHEET TABS

Excel worksheets are stored in a format that allows you to combine multiple worksheets into
one file known as a workbook. This allows several related worksheets to be contained in one
file for easy access. The sheet tabs, near the bottom of the screen, enable you to move easily
from one sheet to another in a workbook. You may rename, copy, or delete any existing sheet
or insert a new sheet by right-clicking a sheet tab with the mouse and making a choice from
the resulting menu. You can change the order of the sheet tabs by clicking a tab and dragging
it to a new position, or you can press the Ctrl key (option on Mac) and drag to copy it. To
insert a new worksheet, click the New Sheet button to the right of the last worksheet.

It is easy to do any of these operations on multiple worksheets at once, except for renaming.
Simply click the first sheet and then Ctrl+click each of the others. (You can select a
contiguous group of sheets by selecting the first and then Shift+click the last.) Now, right-
click one of the selected sheets and select the appropriate option from the pop-up menu.
When sheets are grouped, anything you do to one sheet gets done to all. This feature is
useful if, for example, you need to enter identical data into multiple sheets or need to
perform identical formatting on several sheets. To ungroup the sheets, either click on any
nongrouped sheet or right-click a sheet tab and choose Ungroup Sheets from the pop-up
menu. Another feature in Excel 2016 allows you to choose a color for each sheet tab by
right-clicking the tab and choosing a Tab Color from the pop-up menu.

The transport buttons to the left of the sheet tabs allow you to scroll through the list of sheet
tabs. Right-clicking either of these buttons will display a pop-up menu that allows you to
quickly jump to any sheet tab in the workbook. This is especially helpful when you have too
many tabs for them all to be shown.

Status Bar
The status bar, located below the sheet tabs, contains information regarding the current state
of Excel, as well as certain messages. For example, most of the time the only message is
“Ready” indicating that Excel is waiting for input. At other times, Excel may add “Calculate”
to the status bar to indicate that it needs to recalculate the worksheet because of changes. You
can also direct Excel to do certain calculations on the status bar. For example, in Figure 1-5,
Excel is showing the average, count, and sum of the highlighted cells in the worksheet. 
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FIGURE 1-5
THE STATUS BAR

By right-clicking on this area of the status bar, you can also get Excel to calculate the count
of numbers only, the minimum, or the maximum of any highlighted cells. This is useful
when you need a quick calculation that doesn’t need to be in the worksheet. 

The right side of the status bar contains buttons to change the view of the worksheet (normal,
page layout, and page break preview) as well as the zoom level.

Navigating the Worksheet
There are two principal ways for moving around within the worksheet area: the arrow keys
and the mouse (or touchpad). For small distances the arrow keys provide an easy method of
changing the active cell, but moving to more distant cells is usually easier with the mouse.

Most keyboards have a separate keypad containing arrows pointing up, down, left, and right.
If yours does not, then the numeric keypad can be used if the Num Lock function is off. You
can use the Tab key to move one cell to the right. The Page Up and Page Down keys also
work as you would expect.

The mouse is even easier to use. When the mouse pointer is over the worksheet area, it will
be in the shape of a fat cross. To change the active cell, move the mouse pointer over the
destination cell and click. To move to a cell that is not currently displayed on the screen,
click on the scroll bars until the cell is visible and then click on it. For example, if the active
cell is A1 and you wish to make A100 the active cell, click on the scroll bar on the right hand
part of the screen until A100 is visible. Move the mouse pointer over cell A100 and click
with the left button. Each click on the scroll bar moves the worksheet up or down one page.
If you wish to move up, click above the thumb. If down, click beneath the thumb. The thumb
(or slider) is the button that moves up and down the scroll bar to indicate your position in the
worksheet. To move more quickly, you can drag the thumb to the desired position.

If you know the name or address of the cell to which you wish to move (for large worksheets
remembering the cell address isn’t easy, but you can use named ranges), use the Go To
command. The Go To command will change the active cell to whatever cell you indicate.
The Go To dialog box can be used by clicking the Find & Select button on the Home tab and
then choosing the Go To… command, by pressing the F5 function key, or by pressing the
Ctrl+G key combination. To move to cell A50, simply press F5, type: A50 in the Reference
box, and then press Enter. You will notice that cell A50 is now highlighted and visible on the
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screen. You can also use Go To to find certain special cells (e.g., the last cell that has data in
it) by pressing the Special… button in the Go To dialog box.

Selecting a Range of Cells
Many times you will need to select more than one cell at a time. For example, you may wish
to apply a particular number format to a whole range of cells, or you might want to clear a
whole range. Because it would be cumbersome to do this one cell at a time, especially for a
large range, Excel allows you to simultaneously select a whole range and perform various
functions on all of the cells at once. The easiest way to select a contiguous range of cells is to
use the mouse. Simply point to the cell in the upper left corner of the range, and click and
drag the mouse until the entire range is highlighted. As you drag the mouse, watch the left
side of the formula bar. Excel will inform you of the number of selected rows and columns.
In addition, the row and column headers will be highlighted for the selected cells.

You can also use the keyboard to select a range. First change the active cell to the upper left
corner of the range to be selected, press and hold down the Shift key, and use the arrow keys
to highlight the entire range. Note that if you release the Shift key while pressing an arrow
key, you will lose the selection. A very useful keyboard shortcut is the Shift+Ctrl+Arrow
(any arrow key will work) combination. This is used to select all of the cells from the active
cell up to, but not including, the first blank cell. For example, if you have 100 numbers in a
column and need to apply a format, just select the first cell and then press Shift+Ctrl+Down
arrow to select them all. This is faster and more accurate than using the mouse.

Often it is also useful to select a discontiguous range (i.e., two or more unconnected ranges)
of cells. To do this, simply select the first range as usual and then hold down the Ctrl key as
you select the other ranges. 

Using Defined Names
A named range is a cell, or group of cells, for which you have supplied a name. Named
ranges can be useful in a number of different ways, but locating a range on a big worksheet
is probably the most common use. To name a range of cells, start by selecting the range. For
example, select A1:C5 and then choose Define Name from the Formulas tab. At the top of
the New Name dialog box, enter a name, say MyRange (note that a range name cannot
contain spaces or most special characters). Figure 1-6 shows how the dialog box should
look. Note that the Refers to edit box shows the address to which the name refers.2

2. The name is actually defined as a formula. This is important for some of the more advanced uses of
named ranges. For example, we can use a name to define constants, do calculations, or to create a
reference to a range that grows as data is added.




